Microsoft NET version


#1

Hi. A new user to SGP and not too ofay with computers. I have installed SGP and it seems to run okay. I have just started the tutorial and I only got to the second sentence. The installing prerequisites say I should have ms NET 4 Framework. My Control Panel - Programs tell me that I have ms NET Compact Framework 2.0 SP2. Having had a look on the ms NET web site it tells me I can have different versions running alongside each other. So, do I need to download and put ms NET 4 on my laptop or is SGP okay with the version I already have?


#2

If SGP is running fine then you should be able to leave it as is. We target .Net 4.0. If you would like to get that release you can find it here: https://www.microsoft.com/en-us/download/details.aspx?id=17718

Thanks,
Jared


www.mainsequencesoftware.com