Mount is parked or not tracking. Would you like to start tracking? No will abort sequence

sg_logfile_20190411202714.txt (254.8 KB)
Hi All,

I see this problem has occurred with others–but I have not seen a solution. Never had any problems in the past. Just upgraded to sgpro 3.03.169 and I upgraded phd.

Everything was going fine and I set up a short sequence of (10) 1min subs. I went inside, came back in 10 minutes and saw this message. Mount is CGEM. Log attached. In the meantime–has anyone figured this out?

Well – I just downloaded the new ascom platform and the newest Celestron driver. Since I just upgraded both SGP and PHD2, perhaps I was too far behind in the driver situation. I do think the “parking” may be what the deal is. As far as I know, park was not available on the CGEM. So hopefully tonight everything will work as before (only better with all the upgrades :slight_smile: )

Update:

Last night everything worked as it has been–no problems. I suspect I needed the new Celestron driver.

I had the same msg. I kept hitting yes and everything was fine. I was hoping its a false msg. then I left my mount and went to bed. this am I discovered that the mount was tracking fine but it did not continue to take pictures. PLS TELL ME YOU HAVE SOME SOLUTION FOR ME

I don’t know the answer. I did download the new celestron scope driver and everything worked–but the PHD connection is not the same as it used to be, Also, the download times for my asi1600 got really bad. I was able to get them a little better (mostly about 8s. But I decide to get N.I.N.A. software . It has all the features I need plus a sky atlas. The download times are 1s-3s! So I am switching over from SGP to NINA.

www.mainsequencesoftware.com