New iOptron Commander v5.0 still doesn't report slew correctly


#1

I saw that iOptron released a new version of the Commander (ASCOM driver). I downloaded and installed and decided to test if it would report correctly whether or not a slew has completed during an auto meridian flip with my CEM60. With v4.0 I have to have a 60 sec mount settle time in SGP or it will start plate solving while the slew is still happening and fail. Well, it does the same thing with v5.0 and the newest mount firmware. So, looks like the long settling time for the CEM60 has to stay. Not a big deal for the auto meridian flip as you only lose a minute total. But when centering to get started it can add several minutes depending on how many iterations it has to go through to get it. Frustrating when watching it or testing out settings.

I hoped iOptron had fixed it by now. At least side of pier has been working for a while now. And plate solving is rediculously fast and accurate with the addition of PlateSolve2. It’s awesome! My system almost never does a blind solve any more!

Chris


#2

Make sure you keep talking to Ioptron about it so they get their driver fixed.


www.mainsequencesoftware.com