"No Plate Solver Selected"


#1

I have PlateSolve2 set up (including the APM files) on SGP 3.0.3.151, but have not used it yet. I also created an equipment profile that included PlateSolve2 as the solver. Later as I was reading the “PlateSolve2 Not Working” topic where Jared said “you can test your plate solving setup during the day. Just open a FITs from your setup with SGP, from there you can right click on the image and choose ‘Plate Solve’”.

I grabbed a FIT file I had and after following Jared’s instructions, I got a dialog box with a drop-down list that said “No plate solver selected” and had no other options available:

image

To try to figure out what I was doing wrong I went to the help file. However, the Plate Solving section seems to be out-of-date because I found a slightly different dialog box, which does not contain the drop-down list that is giving me trouble:

image

I am at a road block, so decided to post here to try to get a solution. I feel certain I am doing something wrong that is very simple, but being a new user of the program I have no idea what that “simple” thing might be.

Any help would be appreciated.

–Ernie


#2

If you’ve created a profile then you need to make sure that you create a sequence using that profile. From there you should see the lower dialog box.

You can check that a plate solver is selected as part of the sequence by opening up the Control Panel and viewing the plate solve tab:
image

If that is set to PlateSolve2 then right clicking on the image and selecting Plate Solve should bring up the following dialog:

image

Thanks,
Jared


www.mainsequencesoftware.com