Only black images with Altair Hypercam 183C camera


#1

I can’t get any images from the Hypercam. I get only a black images, even if I try to make flat frames with the Flat Calibration Wizard. The log shows also an error.
I use ASCOM 6.4 and camera driver 1.4.94.0

thanks
Frank

09.23.18 20:34:58.289][DEBUG] [Main Thread] Camera implements ASCOM gain. Current gain is 3401
[09.23.18 20:34:58.313][DEBUG] [Main Thread] Failed to fetch ASCOM camera gains list, checking min / max… : Property write Gains is not implemented in this driver. (ASCOM.PropertyNotImplementedException: Property write Gains is not implemented in this driver.
bei ASCOM.Altair.MonitoringInterceptor.Intercept(IInvocation invocation) in c:\Documents\Source Code\altair-ascom-driver\Altair.Camera.ASCOM\MonitoringInterceptor.cs:Zeile 40.
bei Interceptor.InterceptorProxy.InvokeMethodCall(IMethodCallMessage message) in c:\Documents\Source Code\altair-ascom-driver\Altair.Camera.ASCOM\Interception.cs:Zeile 268.
bei Interceptor.InterceptorProxy.Invoke(IMessage msg) in c:\Documents\Source Code\altair-ascom-driver\Altair.Camera.ASCOM\Interception.cs:Zeile 250.
bei System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
bei ASCOM.DeviceInterface.ICameraV2.get_Gains()
bei ASCOM.Altair.CameraBase.get_Gains() in c:\Documents\Source Code\altair-ascom-driver\Altair.Camera.ASCOM\Driver.cs:Zeile 620.)
bei ASCOM.DriverAccess.MemberFactory.GetTargetInvocationExceptionHandler(String memberName, Exception e) in C:\ASCOM Build\Export\ASCOM.DriverAccess\MemberFactory.cs:Zeile 661.
bei ASCOM.DriverAccess.MemberFactory.CallMember(Int32 memberCode, String memberName, Type[] parameterTypes, Object[] parms) in C:\ASCOM Build\Export\ASCOM.DriverAccess\MemberFactory.cs:Zeile 231.
bei ASCOM.DriverAccess.Camera.get_Gains() in C:\ASCOM Build\Export\ASCOM.DriverAccess\Camera.cs:Zeile 862.
bei q9.bz()

sg_logfile_20180923203219.txt (40.0 KB)


www.mainsequencesoftware.com