PHD2 problem after a Meridian flip


#1

I just finished building a new computer for my observatory 6 core and 12 thread 16 gigs ram . I installed win 10 pro 64 bit and it did the auto updates and I installed all of my software the SKY-X and SGPro , PHD2 and ASCOM and drivers all . The SKY-X opened and worked and I opened PHD2 and connected camera and it worked connected PHD2 to the MYT mount threw SKY-X and it received a ASCOM error , and I open SGPro and connected the equipment and MYT mount threw SKY-X it had an error in ASCOM also . So I went to DCOM settings and did the call part setting that was on the forum to do and that didn’t work .

So I uninstalled the win 10 update that has the problem and that didn’t work, So I went to the PHD2, and SGPro icon and used compatibility setting to win 7 and checked run as admin. and it all worked . I was able to image last night two galaxies and PHD2 slewed and imaged plate solve and gathered the image that I had to finish from the other night and PHD2 worked and then stopped to go to the other image that I had programed in SGPro, PHD2 worked and when it came time for the meridian flip it slewed to the object, it plate solved and lined up and tried to start PHD2 but an error came up and said the [maximum duration limit alert] in the PHD2 and it would not track I cant seem to figure out what’s wrong here.

So to fix I quite SGPro and restarted the program SGPro and then connected all and PHD2 started guiding and all went fine the rest of the night and I was able to image all my images .

So the question is why do I have the problem after the flip it wont start guiding again and throws the error [Maximum Duration Limit] I tried to raise the limit no success you just see the guide star drift away .

The polar alignment is right on according to T-point it say excellent on both alt. and az. I tried under PHD2 the guiding assist for about 20 min. and the guide star was right on the cross hair and the polar align error was .01 arcmin.
So if anyone uses SGPro and PHD2 any help would be great or any ideas .

To stop win 10 updates go to services and scroll to window update and disable service and it wont update windows .

Thanks
Pat


#2

That sounds like you had runaway guiding after the pier flip. I don’t use SkyX but you should make sure that if there is an option for the ASCOM driver to report SideOfPier that you enable that option.

If you attach your PHD2 Debug log I can look at it to confirm that the SkyX ASCOM driver not reporting SideOfPier is really the problem.

Andy


#3

Andy
Thanks for getting back to me .
I don’t have the debug checked on the PHD2 . When the sky gets clear again ill check the debug file and get the file and post it. Ill check and see if the ASCOM driver has a side of pier setting .

Pat


www.mainsequencesoftware.com