PHD2 Will not initially select Guide Star


#1

Hi Group,

I’m using the following:
PHD2 v2.4.1b r1354
SGPro v2.4.0 2618

It seems to me that this behavior has been recent and these versions of PHD and SGPro worked well (enough) together previously.

The last three times I’ve imaged (Jan 3rd, 4th and 6th), PHD2 would not select a guide star at startup of SGPro. With PHD2 connected and looping, after SGPro had gone through its “auto center” (plate solve) routine, I would immediately get the failure/abort message from SGPro (see Image 1).

Only when PHD2 was looping, and I picked on a star, would it then automatically select a star (not necessarily the one I selected) and begin to guide and work with SGPro.

I initially contacted PHD2 forum and passed on the attached material. I commented that the Non-start of PHD2 was around 7:19pm on the 6th, and should show up in the PHD2_DebugLog_2015-01-06_190515.

Andy Galasso reviewed the material and provided the following responses:

Looking at the SG log file and PHD2 debug log, we see a sequence of events like this:
19:16:42.767 00.748 sgp connects to phd2, sends a “get_app_state” request, then closes the connection at 19:16:42.980
At 19:16:53, SGP reports "Failed to resume auto guiding"
I believe this needs to be addressed by SGP. If you provide them the SGP log and refer them to the events starting at 19:16:42.767 they should be able to help.

This sounds similar, although not identical, to other comments about PHD2 not starting. Is it possible that the Beta #3 will correct this?

Thanks for your help.

Mark


www.mainsequencesoftware.com