Plate Solve 2 Won't Centre Scope


#1

I am using a Skywatcher AZ-EQ6 and have just added the Syntra Wifi adapter. The software is solving with no problems, but it will not centre on the image. For example I had slowed to the Tarantula Nebula on Saturday night and it was in the frame, but when I ran the centering routine it did plate solve successfully, but would not centre on the Tarantula Nebula.

Previously I was using EQMOD to connect to my mount and did not have any issues with plate solving. I have been through my settings and everything is correctly filled out, including details under telescope. Is anyone able to provide any suggestions to resolve this issue please?


#2

Are you still using ASCOM (EQMOD) ?


#3

No, it was replaced with Syntra Wifi adapter.


#4

Simon - is this a device driver in software, or a physical adaptor - if the new connection does not support the ‘sync’ command, then that would be an issue. Alternatively, you could try changing the sync method, using Target Offset. I have to use that with my PMX since the most recent version of TSX does not allow syncs.


#5

Thanks Buzz, it is a hardware adapter. With ascom drivers and a PC app that provides wifi connection and functionality.

Thanks for the advice I will give that a try.


#6

Hi,

I had similar problem and found out that centering and plate solve doesn’t work properly unless I slew the mount first from within SGP target settings screen

Uri


#7

Thanks Uri,
You reminded me that the slew wouldn’t work either. I think Buzz’s solution will fix the problem.


#8

Still having the same issues and more with SGP.

Getting a weird error, which I didn’t get chance to screen shot, when I try to slew or center on objects on or very close to meridian.

All getting a bit frustrating and ready to move to another software package.


#9

Simon , that is a shame. SGP is clearly working very well for many and it should be possible to get you up and running reliably. Your mount is not unusual. Before you do, have you thought of using the official SynScan ASCOM driver by Chris Rowland? I used that with my SynScan-based Avalon mount and it behaved itself. I never had the need to use EQMOD, which while it offers many features, when it is being driven by ASCOM appears to give SGP users some specific issues caused by feature clashes (for instance EQMOD model conflicts with SGP sync methods). Just moving to another application usually just creates different issues and, at the back of my mind, ASCOM commands are issued to all mounts by SGP and it is their quirks that are as much the cause, as some logical error in SGP.


#10

Thanks for advice Buzz. I do not doubt that SGP is one of the best astro image capture applications there is, however I cannot get it to play nice for me. Between the mount and focus issues I am loosing a lot of imaging time, which I can’t afford to loose as we have had very few clear nights here in Sydney, Australia this year. I do not believe that the ASCOM driver written by Chris supports the new Syntra wifi adapter.

Once I get a chance I will upload the last couple of log files and see if anyone can see any blaring issues I am missing.

Again thanks for the help, it is greatly appreciated.


#11

I know what you mean. I was that way with MaximDL5, which forced me to move to SGP. I would be surprised if SW released an adaptor without native support, rather than relying on EQMOD. I used EQMOD in the early days but moved away when I started to do imaging with platesolving.
Is what you need here?
https://skywatcher.com/download/software/synscan-app/


#12

I am using the wifi adapter with native support. It works perfectly from the provided app.

While I am sure Maxim DL is great, I cannot justify paying that amount of money for much less automation.

I have just been doing some research and found that my Mount (AZ EQ6) firmware is way out of date. Going to update that and fingers crossed this will resolve my slewing and plate solve issues. I am guessing the older firware may not be “talking” to the wifi adapter properly.


#13

All problems solved. Turns out I need to update my Syntra Wifi adapter driver and app and all problems magically disappeared.

As far the focus issues go, well they were an I.D.10.T error :smiley: . Turns out I left the field flatner for my refractor on my ASI071 when I moved it to my RC8.

So basically all of my issues were NOT SGP and I definitely will not be changing package.


www.mainsequencesoftware.com