Plate Solve/Manual Rotator Issue/Failure


#1

Was bringing a new scope (Newt with Canon T2i) online/first light last night. Using ANSVR local for plate solving, and manual rotator. Initial attempts at plate solving timed out and issued the following error message: “Cannot rotate camera because the rotator has not been synced with the actual sky angle! Run “solve and sync” and try again.”

First time ever seeing this error, and I used a nearly identical equipment profile to one that had no issues a few nights ago.

Any help appreciated!

Thanks,
Jack

Log is here:


#2

May have a possible explanation: I thought I was using the ANSVR local configuration, but it may have actually been the online version that was in use and perhaps the server was down? I have read that Astronomy dot net site can be down from time to time. Is there any way to verify their service interruptions (perhaps from the log)?


#3

@jheely

Yes. Your log shows that you were getting responses from the server so it does not appear that it was down. Several solves immediately before it seemed to have worked out OK so it’s not immediately clear.


#4

Thanks for the followup. Any suggestions for troubleshooting?


#5

Sorry, I’m not sure. The only way we can know is if you are able to save a problematic image to disk. With this, we can run it through tests in various scenarios.


#6

For two nights at initiation of sequence I have recieved the error that rotator can’t be synced try doing solve and sync. This problem began when I updated to the latest version of the software two nights ago. To try to head off the problem, I did a solve n sync before starting the sequence last night. The solve n sync solved camera angle fine, but I still recieved the error as the sequence began its procedures to go to the object. I’ve rarely had this problem in the past and when it has occurred, I’ve always been able to figure out what is causing it, but I have no clue for this one. I believe it is a software problem. I’m using a manual rotation.

Rob


#7

I think I may have found the software problem. There are now two choices Always and ±180 in the in Camera Rotation part of Target settings. I am using a manual rotation so I will want to use ±180, but when I set the target to ±180 it reverts back to Always. I’ve tried to change it several times and it always immediately reverts back when I press OK to close target settings.


#8

I’ll have to double check the manual rotator there. There were some changes around around the rotator and how sync works with the rotator which likely caused this.

Thanks,
Jared


#9

Jared,

I hope you can get this fixed pretty quick. Last night I lost several hours of photo time after a meridian flip because the SGPro was looking for a camera angle 180 degrees different or 270 versus 90 when solving the plate solve after the flip. Because I am using the manual rotator, I really need to be able to select plus or minus 180 instead of always.

Rob


#10

Jared,
What’s the latest status on this issue?

Rob


www.mainsequencesoftware.com