Plate solving fails


#1

My sequences are failing when they get to plate solving. I am using Pinpoint, which runs fine as a stand alone. It rolls over and fails there also. I am wondering if I have a switch set incorrectly. I am attaching my last log file from last night. Could you all take a look and help me get pointed in the right direction,

Thanks

Rich

sg_logfile_20160123233744.txt (79.2 KB)


#2

It seems like the hints you are passing Pinpoint might not reflect reality:

[1/23/2016 11:38:57 PM] [DEBUG] [Telescope Thread] Plate Solve Hint RA: 9.92551546381388
[1/23/2016 11:38:57 PM] [DEBUG] [Telescope Thread] Plate Solve Hint DEC: 69.0770176439966
[1/23/2016 11:38:57 PM] [DEBUG] [Telescope Thread] Plate Solve Hint Scale: 1.39314139871517

I say this because after Pinpoint fails Astrometry succeeds, but notes a fairly large difference between your hints and reality:

[1/23/2016 11:40:02 PM] [DEBUG] [Unknown] Astrometry.NET - Job successfully solved

Then:

[1/23/2016 11:40:03 PM] [DEBUG] [Telescope Thread] Solve might be bad (auto center)! New solve coordinates deviate too far from current position…

Without the actual image to test I am just guessing (though, given the information above, it seems a pretty educated guess).

The usual suspect in cases like this is that the telescope incurred a bad initial sync so It didn’t stand a chance. What method did you use to sync your scope?

Lastly, I am obligated to inform you that you are no longer using a supported version of SGPro.


#3

Ken, I will update SGP before my next attempt.

I am using a CGEM and I did a quick align which is far from the most accrete alignment. Maybe I don’t have a full enough understanding of how plate solving works. So if my initial slew to the target is off by too large a margin the plate solve even doing a blind solve can’t locate where it is and recover.

You are most likely right I don’t know if I have ever done a quick align before for an imaging session. And I seldom have to think twice about plate solving.

Thanks

Rich


#4

If it’s not a blind solver (Pinpoint, by default, is not a blind solver), then you need to provide pretty accurate hints to the solver for it to work. If your initial sync is bad, then the hints you provide to Pinpoint will also be bad.

For initial sync of the scope I would highly recommend foregoing the any Celestron provided method and use the one button click in SGPro called “Blind Sync”. On success, this method is just about guaranteed to sync your scope to a position that will provide accurate hints to the centering process (it’s a lot easier than hand paddle align methods too).


#5

Ken, I used the “Blind Solve” button and indeed I got a very good sync. The blind roll over now works. But could you give me any input as to what to do about PinPoint. I am using an image from Astrobin as my hint and it is solved in Target Settings yet my PinPoint plate solves fails whenever I run a sequence.

Rich


#6

Unfortunately I cannot without the actual image that is failing to solve and its corresponding logs.


#7

Ken when you say the image are you referring the last plate solve image taken or my hint image?


#8

I’m not sure what the difference between those two things is, but I’m referring to the image your camera takes and then PP subsequently fails to solve. The logs and that image will be very helpful.


#9

Ken thanks. I will get those items to you the next time we have clear skies.


#10

Ken it has been a while but I now have my attempted plate solve log and image. Is there something that stands out to you?

THanks


#11

Yes. Your scale hint is off by about 100%. Check that and you should be fine.

You are also using a version of SGPro that is no longer supported.


#12

Ken could the fact I had unchecked the “Slew to” box be the problem. The failure I get is that I am off by more than 25%.


#13

No. Your scale hint is off by about 100%. Check this and you should be fine.


www.mainsequencesoftware.com