Plate solving with USNO 2


#1

Has anyone managed to plate solve with USNO 2?

I am using Pinpoint with that Catalog on my 9.25 Edge HD and I get an immediate fail to a blind solve failover. I have tried exposures from 5,10.15.20 seconds.
Focus is good and I have .38px set with my QSI583.
It seems like it is not even trying.
Ran the catalog checker and it indicated all good.??

Peter


#2

Sure, works fine. Just set the directory to point to that instead of the GSC. Of course, my F.L is only 1000mm…


#3

I think being at 2350 May have something to do with it
I may try UCAC4?
My 127 refractor works great with the GSC
Oh well


#4

Peter
Why don’t you post an image you’re trying to solve and we can check it out.

Thanks
Jared


#5

This is very likely a bad idea.

If you send logs we can take a look (in terms of “looks like it’s not even trying”).


#6

Will do,
I am still struggling with PHD, I will have logs tomorrow, still trying to image.
I made it through almost 4 events tonite of 8 two minute exposures before the camera became unresponsive, again.
Restarted and resuming sequence.

Peter


#7

Here are my PHD and SGP logs with the plate solve failure and the camera becoming unresponsive before my recent restart. I have not looked at them.

Peter


#8

Peter:

I use PinPoint configured for the USNO libraries and have no problem. I am imaging at 2032mm with a KAF-8300 based camera.

cm


#9

CM
How long are your solve exposures?


#10

Can you verify your catalog is set properly? The log (at least initially), indicates it is set to nothing. Can you pate what you are pointed at in a response here?


#11

Ken,
I was on M101. Initially I had no Cat selected, then I pointed it to the USNO folder on my C: drive.
I generally slew to first and then center.
I did not save the fits file that I was trying to solve. I do remember that it did come up on the screen un stretched. After the immediate fail I am pretty sure I went back and reset plate solving to do the failover and on the next occurrence, it blind solved very quickly.

Thanks

Peter


#12

Peter:

My plate solve exposures are typically 10 seconds thru a 12" Meade LX850-ACF OTA.

cm


www.mainsequencesoftware.com