Possible bug?


#1

Hi,

I’ve noticed a couple of times that I’ve lost a guide star in PHD (2.5.0pre2). Even if I’m halfway through an image SGP defaults immediately to “Sequence complete” and runs end of sequence procedures.

Just wondering - is this expected ? And if so, should it be?

Thanks.

Kit

Running 2.4.0.2773 and windows 7. Log file:


#2

I see from the log that you do not have the recovery option enabled. I’m not sure, but what you describe might be expected behavior when recovery is not enabled. Try enabling recovery and see if that changes anything.


#3

Thanks for looking through the log, Joel. Could you point me to where the recovery option selection is, please? Sorry, had a quick look through but couldn’t see it…


#4

My apologies, I thought you were familiar enough with SGP. It’s under Tools/Options/Sequence Settings. Just tick “Attempt to automatically recover the sequence”. Please heed the warning about auto recovery. The recovery will attempt to recover for 90 minutes, meaning that you need to make sure that your mount is protected so that it doesn’t strike the pier (i.e. mount limits).


#5

Thanks Joel.

Also, just as a note, you can toggle the status of recovery mode just by clicking the “LED Button” in the lower right hand corner. It will turn green or grey depending on its state.


#6

Thanks Ken/Joel.

Yes Joel I am familiar - but every 6 months or so I discover a new box to check ! :smile:


#7

Me too! But for me I find a new button to push every month, including the “LED button” that Ken mentions above. Good to know Ken.


www.mainsequencesoftware.com