Problems with plate solving


With the help of this forum I got PS2 & working on an offline image from a previous night. Last night I tried using SG Pro on a live run and it was given me some strange errors. The main one was that the solve might be bad and it had a 600 sec delay.

I have uploaded a log to onedrive, link below:!3401&authkey=!AAXwVGsIaS-zrok&ithint=folder%2Ctxt

Any help would be greatly appreciated,


It looks like the image just failed to solve in the attached log.

The “Solve might be bad” generally indicates that where the solver says you’re pointed and where the telescope are pointed are very different. If this is your first solve of the night you may be able to ignore this.



Hi Pete,

your first solve was just after SGP unparked the mount, with the scope looking at Polaris. This is a very difficult area to handle properly. Fortunately, there is an easy cure for this: in the target details window (Target Settings), select both “Center on when target starts” and “Slew to when target starts”. This way, SGP will first slew to the target (as good as your mount can) and only then will start the centering process.

I would like to suggest to just reverse the order of the two option on the “Target Settings” window. This should make the relationship between the two options clearer.



In addition to reversing the order, a very good suggestion, I would advise to default both to on when new targets are created. Ken had mentioned he thought this was a good idea in an earlier topic. Plate solving at the pole is highly problematic and should never be done. And doing a plate solve before slewing to the new target is usually a complete waste of time.


Thanks guys, this will also let me use my non-standard park position of the scope in the horizontal position :slight_smile:

I’ve amended these options (center was already ticked) on my saved sequences so I’ll give it a try the next time the clouds move on.

One other thing, do you recommend using the default exposure settings for the plate solve image? AstroTortilla was previously set to ISO800 & 10sec but if the default 256k & 1sec work well then that makes life simpler I guess.



This has been changed for target settings. And will be released here in a couple of weeks when my desktop decides to stop failing :-/ I’ll think about the implications of automatically checking both of these when new targets are created. Probably makes most sense when talking about using the Framing and Mosaic Wizard and when new empty targets are created leaving them unchecked.



When using FMW I find it annoying that it requires at least one of these two options (slew or center here) be checked. I prefer to create targets with neither option so that I can manually acquire the target and then get guiding set up.

I also find it annoying to manually acquire the target and then have SGP give me a warning about these options not being set before starting the target. SGP has the information that I manually did a slew and center here so the error is not required.

Both minor issues to be sure but annoying nevertheless.


OK plate solving is now working very well so I’ve discovered the next problem, due for clear skies tonight so it’d be great to get this latest problem resolved

Thanks in advance,