Running a Sequence


#1

When I run a practice sequence with everything connected via ASCOM, the sequence starts, and immediately I get a information box saying that if I don’t uncheck the box, the end of sequence options will occur. Whether I uncheck the box, keep it checked, press DISMISS, or let the timer at the top get to 0s, the
sequence never runs…and the bottom right of the sequence box says “Resume Sequence”. I never see the green status bars which I would expect, not does the filter wheel do it’s thing. What am I doing wrong?

Thanks
Steve


#2

Happened to me the first time. Do you have your targets “checked” in the sequence?


#3

Post your logs and sequence file. You need to have something for SGP to do even if you’re using the simulators.


#4

I can send the log file…where is the sequence file located? How do I ‘post’ the log file? It’s huge.


#5

Dropbox. Sequence file should be in your documents folder.

Did you actually have a target created and lights selected when you did this? We can probably figure this out without those files.


#6

I do have a target created and lights selected. I have a sequence file. I have installed all of the ASCOM drivers for my real stuff (Starlight Xpresss camera), Starlight Xpress Filter Wheels, PHD chosen as the Autoguider, and nothing for any of the others. This is the trial version of SGP, but I was assuming that I could still use the filter wheels, camera, mount, and PHD. How can I send you the sequence file?


#7

Is it mandatory that the scope be aligned? I have everything connected and running, but it is not aligned and not aiming at anything. I assumed that I could still see if the process worked without having to physically align it. I am running on Win 7, all updated MS software.


#8

it appears that the guider never settles,that is why it stops. I will try to run the sequence with NO autoguider selected.


#9

that apparently was the problem…when I disconnected the autoguider, all works fine now.


#10

Yup. It actually has to be guiding. If you want to practice, use the simulators.


www.mainsequencesoftware.com