Sequence requires a rotator when I don't have one


#1

I’ve told SGP (V2.4.3.21) that I don’t have a rotator, but at the start of a sequence I get an error message saying that ‘a rotator is required to run this sequence properly as it requires automatic rotation of the camera when if begins execution (and has light frames)’.
The only options are ‘retry’ or ‘cancel’.

Is there any way around this?
Thanks.


#2

Interesting. I had exactly the same issue earlier this week even though I don’t have a rotator. Did you create the sequence with the Framing & Mosaic Wizard perhaps?

It appears that when I created my sequence with the Framing & Mosaic Wizard I inadvertently left the ‘Auto rotate or validate rotation on mosaic start’ checkbox checked (it’s checked by default). When I regenerated the sequence with the option deselected the warning dialog didn’t appear.

Maybe there’s a way to fix this once the sequence has been created but I couldn’t find it at the time (I was desperate to start my imaging run) so recreating the sequence was my only solution at the time.

Regards
John


#3

Thanks structsinaction, I can almost guarantee that was left ticked.
Like you said there doesn’t seem to be a way of deselecting it afterwards.
Perhaps it shouldn’t matter if you have said you don’t have a rotator?
I will re-create a sequence and retry it next clear night.


#4

Go to Target Settings from the Target List “gear”. Uncheck the Other “Rotate Camera to”.
This works for me.

Mark


#5

Many thanks niteman1946 I will give that a try.
Looking at my target list, some have this box ticked and some don’t.


#6

If you still want to make sure that the angle is correct, you can keep the checkbox ticked and select Manual Rotator in the Equipment Profile / Control Panel.


www.mainsequencesoftware.com