Sequence Start causing Cool down


#1

Can we change the ‘sequence start causes cool down’ feature so that it starts the cool down when the time for the event starts? The problem with the current iteration is I’d like to start my sequence in the morning and have it start tonight while I’m flying. But, I’d also like to not have my camera fight to stay at -15C all day long until the event happens.

I’d also like the option to wait until the set point is reached before starting the event too.

Chris


#2

We can look at this (it is supposed to be this way already)…

This already exists. SGPro will wait until the TEC is ± 3 degrees of the set point before starting the first integration.


#3

Awesome :). I kind of thought it was the intent. Logs are here! Same as the other question I posted.


#4

@mads0100

This bug has been addressed and will be out in the next beta.


www.mainsequencesoftware.com