SG Pro and MyT mount


#21

It has been a while since I have been able to get back to imaging. I have tried the manual guide option to see if I the mount moves. When set to use the ‘ASCOM Telescope Driver for TheSky’ the mount does not move. If I do this with the setting as ‘On Camera’ the mount moves. I have checked my settings and they match yours exactly and the version displayed is also the same. So, I am at a loss on why the mount does not move. I also have an AP1100GTO and with this mount and SGPro there is no issue on guiding using direct guide. So, I wonder if there is a setting in TSX that is not set correctly?

Thanks,
Khushrow


#22

Just a thought - what have you got your guide rate set to? All I can suggest is to attach some screen grabs of the ASCOM setup, PHD2 setup etc. If ST4 works, I cannot think of a reason why direct guide should not and it will require posting on the SB forum for help.


#23

Where is the guide rate setting? Is this done in PHD2? I imagine it should be set to 0.5x or 1x.

Thanks,
Khushrow


#24

PHD2 does not set the guide rate for any mount. In the case of Paramounts, ST4 and Pulseguide rates are set in TSX. For DirectGuide, Paramount’s own protocol, the guide rate is not as applicable - the movement is virtually instantaneous. I do not recall the precise menu but it is in the manual.


#25

For Direct Guide to work do I need to connect to the guide camera on the Autoguide tab in TSX?

Thanks,
Khushrow


#26

All you need to do is connect to the mount in TSX. All the cameras and guide connections are done in PHD2. I’ll make a screen grab when I get home.


#27

Tonight I tried direct guide through TSX and it worked. I went back to SG Pro and tested manual guide when connected as “On Camera” and I could move the mount. I then changed to Ascom Driver for TSX and tried manual guide again and cannot move the mount through manual guide. Something with the direct guide settings that is not allowing the move commands to get through maybe need to try the latest build of TSX, will try this tomorrow.

Khushrow


#28

I am trying to use SGP with my MyT Mount, it all connects okay, the sky x boots up. It just doesn’t seem to slew and plate solve and centre. It does say everything is connected. So I spewed with the sky x, then tried to centre. It takes a photo and plate solves then fails on the first go. I think SGP can’t nudge the mount. I have used SGP a lot with a SW mount without any problems. Have I missed a setting somewhere? Thanks


#29

If you go under Equipment Profile Manager to the Telescope tab, about half way down is a box labeled “Sync Behavior”. You need to select “Target Offset” and then your MYT will properly center on the target. Make sure after making this change that you save your profile and then go under File>Apply Profile to Sequence to write the changes to your sequence. Hope this helps.

Mark


#30

Thank you very much!


www.mainsequencesoftware.com