SGP 2.4.1.3 and PHD 2.5 works great


#1

I had great success imaging last Friday night. SGP worked great including auto Meridian Flip and auto centering. It was so good that I was getting 2" FWHM. I used to auto guide with guide scope but this time it was with OAG. The “Pause guiding during auto focus” worked great with OAG to avoid PHD2 getting confused when guide star gets out of focused during auto focus run. But imaging got cut short thanks to the clouds suddenly appearing. Clear Sky Clock lied to me saying it was going to be clear all night.

Equipment used:
A-P1100GTO mount
TEC 140 APO
QSI660wsg mono camera
Lodestar autoguider
Optec Focus Boss II and Handy Stepper Motor
Plate solve with Astrometry.net and ANSVR (set to J2000)

One more feature to add to SGP. The ability to detect clouds and control lasers to evaporate clouds. It should be easy!!! :smile:

Peter


#2

I’d also like to report a perfect session last night - great work guys!


#3

+2 - Two entire nights running seamlessly - 12 hours imaging time, with automatic startup, recovery after an isolated cloud and closing things down as dawn arrived.

PHD2 2.5, TSX(8670) , SGP 2.4.1.3.

Platesolving using PinPoint 6 - AAG cloudwatcher linked to ‘ASCOM ok to image’ driver.

Quite a milestone for me - first time I have simply switched on, hit run sequence, gone to bed and packed it all away in the morning.


#4

Buzz,

I posted this in an earlier thread but just want to make sure you see it. I spoke with SB at NEAF yesterday about the issues raised with the latest daily build and they were not aware of it, despite your post on their forum. Apparently the latest build has some important updates to the Accurate PA wizard and would be worth getting. It might be worth re-posting the issues you found.


#5

+3 !!
Full nights imaging, although I didn’t to flip…
I’ve also broken my motor focuser temporarily but everything else worked flawlessly!
I’ll be getting my cloud sensor up and running over the next week or so, so that will be another weapon in the tool against bad skies!!


#6

Maybe I should create a new thread but I’ll post it here first.

I have “Stop tracking when Sequence run completes” enabled in SGP.

Well, last Friday night and as said in my original post, clouds came by and caused PHD2 to stop guiding and not only SGP stopped the Sequence run but also stopped tracking. First of all, I do not blame the software for this but this is something to be aware of. The problem with this is the target DSO disappeared because the mount stopped tracking and when the clouds temporarily moved away, I had to re-position the DSO before resuming the Sequence.

No big deal, but be aware of it. Because of this, I have decided to disable “Stop tracking when Sequence run completes” from now on. I am not sure of a better way to automatically stop the sequence unexpectedly and let the mount keep on tracking in case the clouds moves away while “Stop tracking when Sequence run completes” was enabled. In my case, I was monitoring the status when the guide star was lost and a window popped up giving me options and I selected to end the Sequence but I didn’t expect the mount to stop tracking because “Stop tracking when Sequence run completes” was enabled (I forgot about it).

Peter


#7

Hello,
I would like to report this Perfect session from saturday 10pm- sunday 5am :wink:
EQ6 with eqmod V1271 set to “physical"
SW 8” PDS
USB-focus V3
G2-8300 external FW 36mm unmounted Baader lrgb Ha
phd2 r1627
CDC 2.2 set to J2000
SGPro 2.4.1.3 Astrometry.net and ANSVR
perfect M51 within 15px ,even after Meridian flip…
i fear now…that i get to much exposure to handle with Pixinsight;)
btw I’m now proud User of SGPro with Mosaic Wizard…
Great Support!!
are there banners to put on my Homepage?

greetings
Werner


#8

Thanks for the beta feedback. Much appreciated.

We have a “badge” if you are inclined to use it. You can find it at the bottom of the image gallery page here:

http://www.mainsequencesoftware.com/Gallery


#9
  • I returned to latest TSX daily build and Direct Guide with SGP2.4.1.4. Two nights of imaging without issue - TSX, PHD and SGP working in partnership. I could not recreate the prior issues with dither or resume. Tracking was exceptional - 0.2" RMS reported in PHD over 20 minute Ha subs.
    Happy days (well, nights actually)

Overall, great stuff guys and there are only a few things that stand out for me :

Connect All’ connects to all equipment, including my ASCOM weather station, but just simply running sequence only auto connects to camera, filter, focuser and mount.

Focus algorithm expansion (outwards) - goes out too far - perhaps should use lowest sample as revised center - I think this was an earlier feature request in 2.4

Connection Timeout for connecting to Paramount - it does not ‘connect’ until the mount has homed, which can be quite a while. (It can be worked around, I connect and home the mount in TSX before running SGP.)

Running a sequence assumes you are already in focus for a OAG system- since it does the guider calibration before doing the AF. Circles back to an earlier suggestion to look at priming the focuser to the stored position and revising the startup order?


#10

Those are both issues I have seen as well and where Buzz’s proposed solutions would work really well for me too.
Andy


www.mainsequencesoftware.com