SGP and Canon t3i p


#1

I have just started trying to use SGP and I am having an issue with it operating the camera. I setup a sequence to run and take a photo 2 minutes long. The sequence starts, it opens the shutter on the camera and closes it in 1 second. the timer keeps going like it is taking the photo. I know the camera works properly because I used it in Backyard EOS and with the Canon EOS utility. Is there a setting somewhere else that I could have missed other than in the sequence setup?


#2

I ran into this when I first started. I believe you need to enable mirror lockup in SGP. If I remember correctly, this is the opposite of BYEOS. I too used BYEOS and when I switched to SGP that was when I ran into the same problem.

Cheers,

Gord


#3

I have a T3i that works just fine for long exposures without setting the mirror lockup.

There is no mirror lockup setting, as such, in SGP. The mirror settle time in the camera settings determines whether you need to set the mirror lockup in the camera or not. If you can stand a little shake at the start of the exposure, set the settle time to 0 and you should get your 2 minute exposure. If you set it to other than zero, then you need to set mirror lockup in the camera.

Hope this helps,
Kent


#4

I had the mirror settle time on 0 from the start. I went into the settings on the camera and turned on mirror lockup. So far it is working now. I will test it out more tonight if it is clear.

Thanks for the tips.


#5

This should work. I probably should have been more clear. When I said in SGP I meant when using the programme. The mirror lockup setting is in the camera settings just as you mentioned.

Cheers,

Gord


#6

It works great since I turned on the mirror lockup. Thanks for the tip on doing that.


#7

Glad I could help!

Cheers,

Gord


#8

Yep - been there, done that… I did an entire night of pristine skies with 1 second rather than 5 minute exposures!


www.mainsequencesoftware.com