SGP doesn't see my Atik in the camera list


#1

Good evening.

I have been using SGP for a couple of years now, generally without any major issues. Last night everything connected okay. There was a Windows update to do once I had completed imaging. This evening everything sets up okay except that in the equipment window my Atik camera and its internal filter wheel are not listed. Never happened before. I have reinstalled SGP several times and also the ATIK drivers but it just cannot see it. I have checked my firewall and protection software to ensure SGP is permitted access.

However, the ATIK capture software is seeing it okay, connects immediately and is currently imaging. Suggests it is an SGP issue? Is there any way to set up an equipment search?

Many thanks

John


#2

Hi John.

As an interim work around, is the Atik camera visible if you select ascom camera first and then the Atik?


#3

Hi Barry,

Thanks for quick response. The drop down menu on SGP 2.6.0.24 doesn’t have Ascom Camera in it. It has: No Camera, Camera V2 Simulator, Canon EOS, FLI USB Camera, Nikon, QHY, SBIG and Simulator.

I have just tried a laptop System restore but that will not complete satisfactorily – so I seem to be unable to put it back to pre-update settings.

John


#4

Further to my last, SGP does see and will connect to my guide camera.

John


#5

Problem solved - Reloaded the Ascom Drivers.

Thanks
John


#6

Hi, I am having exact same issue. I have tried every thing I know to resolve this. I have reinstalled SGpro latest version (not Beta) , Reinstalled Ascom 6.3, reinstalled all Atik software including drivers. It was working fine although on occasions would have to reinstalled the Atik core software for camera and FW2 to connect. Really would appreciate any help with this as I am 100% stuck. Using Atik460ex and FW2. Dome and Mount connect fine but I cannot get the camera or FW2 to connect. Neither are shown in the drop down menus.


#7

You need to install the ASCOM driver from Atik. Last I recall this driver
was not part of the default driver package and must be “checked” as part of
the install process.

Thanks,

Jared Wellman
– Co-Founder and Developer
www.mainsequencesoftware.com


#8

I have installed everything supplied by Atik including the Ascom drivers.
It fails to connect on two laptops which says it is update related or Ascom.
Could it be anything to do with AVG?


www.mainsequencesoftware.com