SGP fatal error message after every event completed

Yesterday evening was my first ru using a DSLR Canon EOS 5D mk2. SGP configured OK and worked fine with focus pix and so I set up a one event schedule of a few images of 60 sec each. After all pix were saved OK a fatal error message appeared and closed the program, losing all settings. I restarted SGP and repeated the process - and it delivered the images and then the fatal error message. I hope that the relevant logs are corrected linked below - I was not aware of setting it! FWIW No doubt I have failed to set some parameter properly. My workaround was to increase the images above what was wanted and then use the pause and abandon! Messy but it might be sometime before the problem can be fixed. FWIW this was my first run with a DSLR and seems fine.

Lawrence Harris

Aprox time of issue:

Link to Logs

Useful Info

OS: Microsoft Windows 10 Home
Ver: 3.1.0.457
.NET: 4.8

Lawrence - is this the first time you have used SGP? Has it been working fine up to now?

A couple of things to watch out for with using DSLRs. Some need to be set to B, others to M. The other is the mirror lock up setting. The camera and SGP settings need to work together. Lastly is to try the file save settings - there are usually two - RAW or FITS. You may have more success with one. Last time I used an EOS was my 60Da.

Hello Buzz

I’ve been using SGP previously with my SX M25C but that has failed and,
due to current restrictions in UK, cannot easily be posted for repair.
This is my first run with the Canon EOS 5D mk2 on permanent loan from my
son. Setting was B for 60 sec exposures. Savings FITS + jpg (I don’t
need the jpg but it happens!) I’m hoping that the s/w writers will
identify the problem …

Lawrence

Reading the other EOS threads, a couple of other things to try:

set focus to manual mode
turn off all noise reduction modes