SGP starting error

Hello,
since the version 226 an error appeared during the SGP start, the issue seems to be related to the config file, after clicking ok and trying to choose a camera (all the devices are reset) I get an exception error. Removing the old config files does not solve the problem.
Any help will be appreciated.
Regards.
Pascal

Capture Capture2

Hello,

I got the same messages (in German). I installed Sequence Generator Pro Beta 3.1.0.213 again.

Regards Uli

Please update to the latest beta and reattempt:
http://mainsequencesoftware.com/Releases

Thanks,
Jared

Hello,
it is the same thing with beta 3.1.0.232.
Thanks.
Pascal

Can you attach the SGP logs?

Thank you,
Jared

here is the last log before I re install a working version of SGP (3.1.0.213)

sg_logfile_20190910082145.txt (17.3 KB)

thanks
Pascal

@Pascal

The only thing in the log file is an error that shows a null reference exception during new sequence. Because there are no other reports of this, I think it might be related to the computer’s region. Is your Windows region set to FRfr? Maybe French Canada? Let me know and I’ll try to reproduce.

Hello,
my Windows region is french (France).
Thanks.

@Pascal

I am unable to reproduce this. When you open SGPro, it is likely attempting to open the last sequence you had open. If you recall what it was can you send it? If not, sending several that it might be is OK too.

Hello Ken,

the error disappears if „Load last sequence on start“ is ticked on. (I run mostly 4 instances of SGP in parallel. So I don‘ t like to load always the last sequence.)

I hope this observation will help.

Regards Uli

@tri

Thank you. That was exactly the observation I needed. This has been fixed. I will release a new beta shortly.

www.mainsequencesoftware.com