SGP terminated while using FlatMaster

I was configuring the FlatMaster for the first time in SGP and I got an error about the 'Value" parameter and then SGP terminated.

Useful Info

OS: Microsoft Windows 10 Pro
.NET: 4.8

Seems like not the right log. The attached logs shows normal termination of SGPro.

The error is at 17:48:59.

What do you mean by “terminated”? I see the error, but I also see SGPro continuing to run afterward.

Sorry for the confusion. When I got that error message I clicked ok and things didn’t seem right, so I went to reapply the equipment profile and the one I had just been using was not listed. So, I exited SGP, copied a backup version of that equipment profile and restarted SGP. Things worked well the rest of the night. Sorry I am not remembering the exact events. I was hoping the log would show something obvious. The one thing that was new is setting up and using the FlatMaster flat panel. That is what I a doing when the error occurred.

Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.