SGPro 2.4 will discontinue support for PHD 1


#1

This has already been announced, but was lost when the forum went down. Just so nobody is caught off guard on the 2.4 release, I wanted to recreate this thread…

As of SGPro 2.4, we will no longer support PHD 1 as an auto guider. In order to use PHD, you will be required to upgrade to PHD 2 (which is better than its predecessor in so many ways I can’t even begin to list them here). This is not to trivialize the work Craig Stark has done with PHD, but rather just a realization that PHD 1 is not really supported any longer.

If you have not yet taken the time to get to know PHD 2, now is a great time to do it (before the 2.4 release of SGPro).

You can download and install it from here:

And receive support for it here (via its Google group):

https://groups.google.com/forum/#!forum/open-phd-guiding

Regards,
Ken


www.mainsequencesoftware.com