Synscan Wifi telescope


#1

Running Windows 10. Connects to App perfectly. Trying to connect to Sequence Generator Pro V3 results in the following.
Telescope SynScanMobile Telescope does not support equatorial slewing.
Sequence Generator Pro requires the equatorial coordinates system for automated slewing.
How can this be resolved.I am new to SGP so apologies if i have missed something basic


Skywatcher Synscan WiFi and SGP
#2

Anyone able to help please.


#3

I suspect this is not a SGP issue but an issue with the app setup. Does the synscan have Alt/Az and GEM modes? I’m guessing, but I could imagine if it was set for Alt/Az, then it would not respond to an equatorial command.


#4

It (Skywatcher app) recognises my mount as an NEQ6 Pro so i thought that information would be carried across. It (Skywatcher app) connects with CdC no problem via ASCOM and has full telescope control. In case it is the Skywatcher ASCOM software I have also sent them the information.
Just a bit puzzling. Not earth shattering as i can resurrect my Bluetooth dongle if necessary. I just like the star alignment routine with the Skywatcher wifi dongle and app.


#5

If CdC is operating it OK through ASCOM, I would suggest providing the log files from SGP. Not all ASCOM commands are implemented and to stop something going unexpectedly wrong, there are a set of ASCOM commands that check whether a feature is implemented or not. If SGP is merely reporting what the ASCOM property read reports back, it would show up in the log file. It is good practice for an app to check the supported features but if it is not rigorously followed, it can lead to strange disparities.


#6

Thank you. Here are the log files.
I have no idea what they mean.
sg_logfile_20180129192200.txt (23.3 KB)
sg_logfile_20180129213829.txt (35.3 KB)
sg_logfile_20180129192201.txt (20.4 KB)
sg_logfile_20180129192519.txt (20.4 KB)
<a class=“attachment” href="/uploasg_logfile_20180129192200.txt (23.3 KB)
sg_logfile_20180129192201.txt (20.4 KB)
sg_logfile_20180129192518.txt (65.3 KB)
sg_logfile_20180129192519.txt (20.4 KB)
sg_logfile_20180129213829.txt (35.3 KB)
sg_logfile_20180129201210.txt (61.4 KB)
ds/db2508/original/2X/7/79001f845494d974ba12c8755d486e91d19cc4cb.txt">sg_logfile_20180129201210.txt (61.4 KB)
sg_logfile_20180129192518.txt (65.3 KB)


#7

Ken or Jared are the experts but taking a look at the first file, towards the end, looks like the telescope is not connecting and the result of Error in CanSlewEq - confirms why the error message came out.


#8

Thank you. Just a matter of seeing if it can be fixed. Lets hope it is before Kielder Starcamp :wink: if it can be.


#9

It looks like SGP is having a hard time connecting to the hardware. There are lots of errors after we connect and eventually we give up. Maybe try using POTH as an intermediary?

Thanks,
Jared


#10

Thank you for the prompt response.
I am away until
Saturday and will look into it on my return.
Once again thank you.
Michael


#11

I have tried POTH as suggested and it appears to be working. It has been cloudy and raining since i tried your suggestion so it has not been tested properly yet.
However thank you again.


#12

I tried to select the POTH, but it continues to go error. :frowning:


#13

I still needed to use wifi scope as well. However i have not had the opportunity to test it further since my last comment.


www.mainsequencesoftware.com