Wrong Plate solving during sequence


#1

Hello,

I ran a sequence with two targets yesterday, but one failed to center to the right coordinates, while the next one centered properly.

My first target NGC2371 (7.42, 29.48) ended up capturing (94.6, 32.9) part of the sky? (as solved by Astrobin: http://www.astrobin.com/240752/0/)
I originally filled the target coordinates via the weblink feature with an astrobin picture.

The most interesting thing, is that my second target M100, ended being plate solved properly, and the target was right in the center of the frame (not fully processed: http://www.astrobin.com/240786/)
Any idea on what was going on?
Olivier

NB I started the sequence at 8:06pm
Log file: sg_logfile_20160302223328.zip (180.8 KB)


#2

NGC 2371: Right ascension 7h 25m 34.7s Declination +29° 29′ 25.6″

Did you double check the coordinates you used and that they were entered correctly in SGP. Entering of numbers is always a source of error - and I have seen Astrobin report the wrong position (or wrong name for that position - depending on how you look at it). That would be the first thing to check.

The above coordinates are from Wikipedia - I have no idea if THEY are right or not.


#3

@Kinch Yes they were the right coordinate I used.
Again, I used the ‘Populate from web link’ feature (can’t remember from exactly wich astrobin picture, though), and it appears to have filled up the location correctly.


#4

I guess it may show up in the log then…I’ll let the experts give you a definitive answer.

I can see that initially you had the correct location for the first target

[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] * Target NGC2371
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -Active: True
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -Start Time: False
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -Start: 3/2/2016 10:40:00 PM
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -End Time: True
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -End: 3/4/2016 12:00:00 AM
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -Auto Rotate: False
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -Auto Center: True
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -Location set: False
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -RA: 7.42638888888889
[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] -DEC: 29.4861111111111

…but did you then abort the sequence running?

[3/3/2016 8:04:35 PM] [DEBUG] [Sequence Thread] ************** END SEQUENCE DUMP **************

I suspect that you did something like that and that you ended up shooting the first target at the where the scope was pointing.

3/3/2016 8:06:47 PM] [DEBUG] [Telescope Thread] Astrometry.NET - RA: 6.31233901489497
[3/3/2016 8:06:47 PM] [DEBUG] [Telescope Thread] Astrometry.NET - DEC: 32.9694928614494
[3/3/2016 8:06:47 PM] [DEBUG] [Telescope Thread] Astrometry.NET - Scale: 1.80428918812854


#5

Well, I think what happened is that it attempted to auto center on your target, but your mount threw an error and the sequence was aborted. At that point the target was active and did not reattempt to Auto Center when you restarted the sequence.

Does that sounds like a plausible scenario? If you attempt to reset the sequence or the target does it attempt to center on your target?

Thanks,
Jared


#6

Jared,
I do remember what happened now:
I shot only the ‘flat’ target of the sequence first, while pointing at the zenith, and having the ‘track’ feature unticked on POTH (so the mount does not move and my flat box does not fall off).
When I relaunched my sequence, with both ‘real’ targets enabled, the mount threw an error, something like ‘can not slew to target’. So I went back to POTH, ticked the ‘track’, and resumed the sequence. Interestingly, it switched side of pier, which I (stupidly mistaken for plate solving the target. Now that makes sense.

Maybe there could be some sort of flag that the ‘centering’ did not finished/succeed, and when resuming the sequence, a warning message could be brought up? (just an idea)

Thanks,
Olivier


www.mainsequencesoftware.com