ZWO Cameras fighting each other

Hi there,

My guiding camera (ZWO120MM-S) in PHD2 and the imaging camera (ZWO071MC Pro) were “fighting” each other in a way that I could not do any imaging. The only solution that I am aware off, and that seems wil work, was to call the ASCOM Drive in PHD2 and the ZWO Native Drive in SGPro. However, when I do that, there is a message in SGPro saying that the driver is not supported anymore or something like that.

I will be imaging tonight and I am wondering if I will have any problems with that?

Regards and thanks in advance, Fernando

That shouldn’t be happening. I use three ZWO cameras (ASI174-mini for guiding, ASI2600, ASI6200) all running at the same time without problems.

In PHD2 I choose “ZWO ASI Camera” click on the setup tool box and make sure I have the 174 chosen.

In SGP I choose “ASI Camera (1)” for the 6200 and “ASI Camera (2)” for the 2600. Again, make sure the proper camera is chosen in the ASCOM chooser (the wrench icon).

Hi Joel, thanks!!!

It seems I did the reverse you do. If it does not work tonight, I will follow how you deal with the ZWO cameras.

Regards, Fernando

Hi Joel,

Following your suggestion and advice, I had a flowless imaging the past night with the ZWO Cameras…

Thanks again, regards, Fernando

Great, glad it worked for you.

I ran that same setup two weekends ago and ran into the same old issue I’ve run into in the past where the image download froze at some point during the sequence and I lost an hour of imaging time. My ASI120 on PHD2 was running on native ZWO driver, my ASI183 on ASCOM2 and my ASI533 on ASCOM1 and the ASI533 image download froze. It did it three times to me over the course of two nights before I gave up and shut down the ASI183 and connected my ASI120 to ASCOM2 instead and no issues after that.

I was using N.I.N.A. to image with both imaging cameras to sync the dithers. What is your cable setup? Are you running each camera directly to the computer or through a hub, or a combination of that? I’m wondering if the issue is a USB traffic problem somewhere.

This is most likely a USB traffic issue. It can be a cable, hub, or power problem.

I have a ASI6200mm, ASI2600mc, ASI174mm-mini. I went through a few different cables before I found one that reliably downloaded hundreds of images without a problem with the camera directly connected to my computer. But even with that cable I knew was good, with all the cameras connected to a high quality USB3.0 Startech hub, I still would occasionally get random download issues. I believe it is an insufficient USB hub power issue.

The only solution I found was to have the ASI6200 dicrectly connected to the computer, and the ASI2600 connected through the hub. No problems since I did that.

perfect. Thanks for the reply. I’ll give that a try

Hi there,

I moved recently from a DSLR to a dedicated cooled astrocamera (ZWO071MC Pro). The rig was the same as today and the powered hub. I had a QHY guide camera. I had never, ever had any issues. The QHY is broken and I replaced it with the ZWO120MM-S as a guide camera.

After having both ZWO cameras imaging and guiding together, the issues began. My guess is that there is something with the cameras drives.

After a couple of nights giving up and powering off everything, I got the above message from Joel and I had no issues as before for two nights. The past two days there are clouds all over. Hope everything works fine the next time.

Regards, Fernando

Joel, one more question. I have my ASI120 mini guide cam running off the USB hub on my ASI533 (or the ASI1600 when I’m using it). Are you doing something similar? If so, is that the camera that’s connected direct to the computer - or would you recommend that be the one?

My ASI174 is connected to the ASI6200 hub, which is then connected directly to my computer.

I doubt that it would be a problem if your ASI120 was connected to a camera and then run through a USB hub, but I haven’t tried that route myself.

That’s the way I’ve been running it all along. Once I switched to the ASCOM drivers on both of them, I really didn’t have any issues. It was only recently when I decided to add a second imaging cam to the mix and run it through my powered USB 3.0 hub that I started having trouble again. So I had to suspect USB traffic problems.
I’m using high quality cabling, but I’ve got a USB3.0 extension connected to the USB hub and that’s what’s plugged into the computer. My first plan of attack is to try taking that extension out of there. If that doesn’t work, I’ll direct connect the camera that has the guide cam running on it.