Astrometry.net local solver


#21

Forgive me… I’m a total newbie to SGP. I don’t have Internet Access where I image, so I thought: “ah ha, local plate solving is for me.” But the version of SGP I’m using, (the latest, I believe), doesn’t have any settings for astrometry.net that let me tell it there’s a local server. Is that because SGP knows enough to look for it? Am I doing something foolish?

Thanks,

Karl


#22

No, you need to tell SGP where to find it. The ansvr setup details setting up SGP to use the local instance.

http://adgsoftware.com/ansvr/

Thanks
Jared


#23

Okay. Thank you. I looked harder at the instructions. The appropriate settings are in “Control Panel” not “Equipment Profile.”

Now, if the clouds will go away for a night or two, I’ll test this out.

Be well,

Karl


#25

Hi Jared,

I jumped into local plate solving also with Astronomy.net, and followed the online instructions. Astronomy.net is installed and ansvr is working.
There is one point where I am bumped: in SGPRo, I don’t see the “Other” button on the Plate solving tab, so I cannot enter the local address as mentioned in step 14. I am using SGpro 2.4.1. Any ideas ?

Thanks,
Janos


#26

Andy


#27

Hi Andy,

Thnks, I found it, was my fault… :grinning:. I was looking at the wrong panel, now it works fine !!

cheers,
Janos


#28

Port numbers 8080-8081 were not available and so I re-installed to port 8082 which was.
After the install I checked via the cmd prompt netstat -n -a -b to check my ports again only to find port 8082 used by LMS.exe.I canßt seem to get a port working without some other process taking over.
Here is a copz of my log file.

Regards,
Simon


#29

You’re on the right track. On Windows 7 or later you can try any port number below 49152; on Windows XP you can try any port outside the range 1025–5000. You are bound to find one that is not in use eventually, just keep trying.

Andy


#30
  • have tried 20 or so different port numbers but still no luck.
    Using it online works.*

#31

That makes me think there is something else preventing it. The most likely candidate would be Windows Firewall. You should try temporarily disabling Windows Firewall to rule that out.

Andy


#32

I’m having the same issue. My log file is identical to Singlin1 except my port is 8080. I’ve also tried a number of different ports and I have disabled the windows firewall. Any other ideas?

Stephanie


#33

I have two telescopes and their field of view are as follows:
ED80 with 0.8 reducer with Atik 383L = 2.17 x 1.61
Skywatcher Quattro 10" with Atik 383L = 1.04 x 0.77

My widest index is 4212 (2 to 2.83 degrees)

Mz Narrowest index is 4205 (20% of 0.77=15.4 arcmin)

Is this correct?


#34

Here is another log, It seems to connect to the port but not solve.


#35

Hi Simon,
This looks like a problem I had some time ago.
If you goto the plate solve tab click on other and check the End Path
I think yours will be http://127.0.0.1:8082/api/config
Try deleting the /config
https://www.dropbox.com/sh/0eg6ptaiaj8fecd/AAAgIE1tBwgoKmPzb0FagRRda?dl=0
Nigel


#36

Thanks Nigel!
I deleted config at the end of the path and it now works.


#37

All is well,but cant get very accurate solving.I am getting aroung 70 to 180 pixel error when centering


#38

In the control pane, plate solve tab, how many attempts do you have it set to try to solve, and what is your solve error set to?


#39

It is set to 3 attempts and a threshold of 50 pix


#40

When you observe the plate solving, does it try 3 times? Can you watch the error get smaller with each attempt, or does the error stay the same?
What mount are you using? 3 attempts may not be enough to get to your desired error of 50px. It also might depend on the mechanical accurracy of the mount.


#41

I have a Mesu 200 clutch mount.
It does the sequence 3 times sometimes a little better sometimes worse.


www.mainsequencesoftware.com