Autofocus stuck on 1s exposure


#1

I’m using version 2.3.15.2568. Can’t seem to get autofocus exposures to change from 1 second. I’ve changed the value in the equipment profile manager, and the control panel, what have I missed?

Huw


#2

If you scroll down to this topic (SGP 2.4.0.2681 (Beta 9) fails to Stop PHD2 2.4.1e on meridian flip) I had a similar problem because I had a manual filter wheel set up but forgot to apply a filter so it defaulted to 1 sec.
…Keith


#3

Thanks Keith, I’d missed the ‘define filter list’ setting. Works now. Thanks again

Huw


www.mainsequencesoftware.com