Mount fails to center during plate solve

I have been getting consistent failure during plate solve. My mount is a CGX and I am connecting to it with the CPWI software/interface. I recently put a new hard drive in the computer and installed the latest version of SGP, and went from using Windows 7 to Windows 10. I also created a new profile with a different scope, and as far as I can tell I did it correctly. The mount is pointing accurately to targets, but when plate solving begins the mount keeps over slewing in the RA axis and never gets closer than about 180 pixels. It gets within a few pixels in the Dec axis, but keeps failing in RA. I have the tolerance set for 50 pixels, and 5 attempts. It worked fine before I made the changes, and I’m using the same settings except for the change of focal length. Have tried mount behavior in sync, as well as target offset. No relief there. All other functions are working fine. Help! Thanks.

Hi there,

We will need more information to be able to help. Please send us logs, SGPro and OS versions and we’ll take a look.

More information here About the SGPro Support category

Support requests go in this category #sequence-generator:sgpro-support

Thank you for your response. Will do.

Hi Ken,
Here is a file with relevant logs (I hope they are the relevant ones!)

Your help is very appreciated.

Thanks.

Doug Sollosy

(Attachment sg_logfile_20191207122007.txt is missing)

(Attachment sg_logfile_20191209192907.txt is missing)

(Attachment sg_logfile_20191207124834.txt is missing)

(Attachment sg_logfile_20191209193112.txt is missing)

(Attachment sg_logfile_20191209194309.txt is missing)

@dsol

Attaching logs via email or to forum messages is not supported. Please see the support link above for options.