Wizard won't fetch


#41

Same to me.
I’ve checked logs
it says cannot establish SSL/TLS connection.
but I can visit the url in my browser and the CA certificate has no problem in chrome


#42

I tried to send an e-mail and got the auto response saying that they dont respond to software issues by the e-mail address and to post of the forum :face_with_raised_eyebrow:


#43

#44

So an alternative while the framing wizard is down, I was looking at using something like Blackwater Skies to help frame. But of course the rotational angle does not match. I did some image comparisons and it looked like if I add around 162 to the blackwater rotation angle I get something similar to SGPs. If someone can try this if it makes any sense to confirm :slight_smile:


#45

Another failure here also. V3.0.2.91 on Win7
Also tried Astrobin, but not been able to get this to work either - but that be a malformed/wrong URL as opposed to an issue with SGP…


#46

This issue has been resolved. I will release a patched SGPro this evening (U.S. Central time). ~6 hrs from now. The issue appears to be from an upgrade on the SkyView side where security protocols underwent an upgrade to TLS 1.2 (maybe new servers… they seem faster).


#47

Awesome thanks Ken!


#48

Thanks…how do I implement it?

Bill


#49

#50

What about all those people still using version 2?


#51

The developers posted they will get to v2 by end of weekend.


#52

Oh these sorts of problems are the worst, aren’t they? Second only to cert issues. :smiley: I’m in the cloud services industry- I feel your pain. Thanks for fixing it so quickly!


#53

Having a problem with downloading an image is pretty predictable, most likely because there’s no internet connection.

What I’d do is have some sort of backup that doesn’t need the internet at all, for example using a star charting program to produce a suitable chart. My personal preference would be to use Cartes du Ceil. It wouldn’t be perfect but would allow people to continue rather than be dead in the water.


#54

Hi Ken,

I only noticed this issue a couple of days ago, so am most grateful for your fix in the latest version of the most excellent application. It’s the Bee’s knees!!

Thanks for the fix and SGPro!!!


#55

Still no fix for V2 ?


#56

I had the same problem finding objects. The fetch is now showing the wrong image for me in some cases. For example, I search on Eagle Nebula, it pulls up M31. If I search Bubble Nebula I set M31. Anyone else with that issue?

Wondering if it’s a cache problem from over the past weekend when the wizard wasn’t working correctly.


#57

V2 fix was released yesterday.

Potentially. It’s certainly worth clearing out the image cache to give that a shot.

Thanks,
Jared


#58

Many thanks


www.mainsequencesoftware.com